Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools

  RandomCameraGuy 2004-09-24 14:42

I don't think that it's the choice of colour that's the prob here Eugenia (as per your note to Avishek). It's the noisiness of the colour. I think that what happened here is underexposure. You corrected that with levels, but there wasn't enough info in the blacks to fill in the blanks so you got noise. In these situations (lots of light coming into the metre) it's best to use the spot metre on your cam, or to compensate with the EV override. Cheers, hope this is helpful.

  #1  
Old 09-25-2004, 01:37 AM
Enia's Avatar
Enia Enia is offline
TE Junior Member
Thread Starter
 
Join Date: May 2004
Posts: 109
Default To RandomCameraGuy: original

Hello Alex and many thanks for your time to write about my image.
I just want to say that it wasn't an underexposured image at all and I uploaded the original as a workshop just to let you see.
I choose to heavy process it and to give that "rusty" feeling by experimenting in the ps. I applied contrast, saturation, burn and dodge in the rocks and other things which I do not remember any more :(
I like the result as a colour combination a lot but maybe it wasn't so successful experiment after all for the rest of the people...
hmmm I think that maybe some other day I'll process it differently...it's just depends on my mood...
Thank you again
take care
Eugenia
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:33 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH