View Single Post
  #2  
Old 05-01-2007, 02:36 AM
pamastro's Avatar
pamastro pamastro is offline
TE Senior Member
 
Join Date: Jan 2004
Posts: 574
Default Re: To mzmehr: need help

Hello Hans

If you go to the "Profiles" tab there should be an option under that that says "Default Workshop Postings Behavior:". Set it to "Allow" and that way you will allow workshops. Right now it must not be set since workshops are not allowed on your photos. Once you allow it an option will appear up on the left side where you have the "Add/Remove Favorite" option. And then when someone posts a workshop it will appear next to their name line in the critique.

Paul

Paul
Reply With Quote