The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Photos (https://www.trekearth.com/forums/forumdisplay.php?f=2)
-   -   To kwazireal: Hi there! (https://www.trekearth.com/forums/showthread.php?t=501621)

fishrwoman 09-28-2007 09:55 AM

To kwazireal: Hi there!
 
Hopefully this will answer you're questions about how I managed this. I have a digital SLR, so there is no shutter lag essentially. How I compose the image is get myself setup where the majority of the lightning is striking. (When it's this far away there is definitely a 'predictable' zone.

As for 'when' I use bulb mode. This picture was around 8:30 pm (so dark already), I had the aperture at 6.3 and used a 37second shutter. Usually I guess at how long to leave the shutter open. It really depends on the amount of lightning...lots of bright lightning usually gives me about 30 seconds, whereas little lightning I usually go closer to 2 minutes...although have done as long as 4 minutes!

I use a tripod and remote control to ensure there is absolutely no shake and usually I have to experiment with all the above to get the right timing.

I also always wait until the storm is past me and chase it a bit...usually try to find a nice location with a good long view.

Anyway..hope all this helps! Try it out
Thanks so much for the kind comments about the shot and the exposure and tonal range!!

Cheryl


All times are GMT. The time now is 04:22 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.