Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 09-21-2015, 03:00 PM
lovettcms lovettcms is offline
TE Newbie
 
Join Date: Mar 2004
Posts: 19
Default TrekEarth issue

I think this website has been hacked. Someone imposed a hyperlink on a word in the text under one of the photos I uploaded. When I clicked on the link, something took over my computer with a loud message that it had just been infected with a virus and that I had to call a certain number to get it removed. I was unable to shut down my computer properly. Since I tried but wasn't able to get rid of the hyperlink--even when I substituted the word on which it had been found, I have decided to try deleting the photo.
Reply With Quote
  #2  
Old 09-22-2015, 08:49 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 379
Default

That's not a hack, that is a common form of advertising.
Reply With Quote
  #3  
Old 09-24-2015, 07:23 AM
chawax chawax is offline
TE Junior Member
 
Join Date: Jul 2007
Posts: 469
Default

That's a very bad one, very disturbing.
Reply With Quote
  #4  
Old 10-01-2015, 12:51 PM
delpeoples delpeoples is offline
TE Expert
 
Join Date: Dec 2008
Posts: 3,449
Post Wird Things Going On

Hi there, having read the previous posts, I just want to let you know what's happened to me.

On some photos, when I go to write a critique, the keyboard freezes or will type things that I did not type. Also, the switching between member's photos and critiques is really slow. I really think you guys have some security issues and/or that all your advertising is affecting the viability of the site. It's really bad and needs to be fixed.

Cheers
Lisa
Reply With Quote
  #5  
Old 10-02-2015, 12:56 AM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 379
Default

Please provide a link to a photo where this is happening, and more details about what you are doing and what is happening.

Also, provide your browser type and version, device type if mobile, and be sure you have run your AV program, cleared your cache and TE cookies, and have no browser plugins running.
Reply With Quote
  #6  
Old 10-25-2015, 03:33 AM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orlιans
Posts: 12,253
Cool Adblock

I have Chrome Adblock extension to remove all publicity
Reply With Quote
  #7  
Old 10-31-2015, 04:16 AM
delpeoples delpeoples is offline
TE Expert
 
Join Date: Dec 2008
Posts: 3,449
Post Hacked

Quote:
Originally Posted by IBobi View Post
Please provide a link to a photo where this is happening, and more details about what you are doing and what is happening.

Also, provide your browser type and version, device type if mobile, and be sure you have run your AV program, cleared your cache and TE cookies, and have no browser plugins running.
Ibobi

It's happening on every photo I've critiqued today. Look at it yourself, I can't give you the link. TE is the only site it's happening on. I have the latest AV, I clear the cookies every day when I scan. Your site needs sorting out.

Lisa
Reply With Quote
Reply


Tags
hacked, hyperlink, virus

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:36 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH