Forums


Go Back   The TrekEarth Forums >

Notices

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 09-08-2010, 09:06 AM
lost_color lost_color is offline
TE Newbie
Thread Starter
 
Join Date: Mar 2010
Posts: 15
Default ???

Where are all my pictures?
Please I need an answer...
  #2  
Old 09-08-2010, 06:37 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 4,016
Default

How many have you posted and over what period? I don't see anything to suggest your photos have been removed.
  #3  
Old 09-22-2010, 06:00 PM
lost_color lost_color is offline
TE Newbie
Thread Starter
 
Join Date: Mar 2010
Posts: 15
Default What? does not make any sense...

1st photo i uploaded was on 6th of March 2010, and usually i post 2 times per week until July because of long holiday i have been inactive but but now everything was gone, as well as my workshop photos, only my comments to other member remains there. Pls, i really want to know whats going on?
  #4  
Old 09-22-2010, 06:40 PM
lost_color lost_color is offline
TE Newbie
Thread Starter
 
Join Date: Mar 2010
Posts: 15
Default maybe useful?

http://en.trekearth.com/forums/searc...earchid=242032

there are all message posted by me, scroll down and you will see, i wrote that as reply from other member comments on my pics...
  #5  
Old 09-22-2010, 06:55 PM
isabela_sor isabela_sor is offline
TE Expert
 
Join Date: Sep 2005
Posts: 2,382
Default No answers

And Keith, I have sent more than 5 emails to moderators,to Stephanie and Kevin ,asking about those lost pictures , and nothing!
Maybe you can do much more, since ordinary members seem not getting any answers
Thanks in advance

Isabela
  #6  
Old 09-22-2010, 07:18 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 4,016
Default

Still looking into it. We're a bit thin on the ground at present so please bear with us.
  #7  
Old 09-22-2010, 08:08 PM
isabela_sor isabela_sor is offline
TE Expert
 
Join Date: Sep 2005
Posts: 2,382
Default ya

I am patient, I hope my friend too
really thank you Keith

Only remember, all pics vanished, not deleted by him and maybe checking from which IP was used ...etc etc .....
  #8  
Old 09-23-2010, 06:26 AM
lost_color lost_color is offline
TE Newbie
Thread Starter
 
Join Date: Mar 2010
Posts: 15
Default Good morning

Thank you dear Isa, really i don't understand, this morning i would like to comment one of your pic but i couldn't... sad, the same problem when i tried with other browsers, my conclusion is, my account was banned. Hope someone can answer why...
  #9  
Old 09-23-2010, 08:04 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,673
Default

Hi Lost Color,

I'm sorry but after investigation it seems that your second account was inactivated for a certain time because that second account was created on the same day another account was disabled with the same IP/names, also using a picture as avatar which was protected by copyright.

I think if you had asked to change your nickname instead of deleting old & creating new account nothing had happened. It's not possible to get the pictures back now so you'll have to reload them.

Kind regards,

TrekEarth Moderation Team / Porteplume

PS: Send reactions to me by mail please.

Last edited by Porteplume; 09-23-2010 at 02:04 PM.
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:27 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH