Upload fails on Chrome, page not found in Safari

  • Tried uploading a photo with Chrome (mac) and the form complains about a missing title after upload. There is no field to enter an image name.

    Tried Safari, but the page redirects to a page not found before I can fill in the form.

    Attached a screenshot (this form forces it to be 320 x 280, so good luck viewing anything useful in the screenshot). Scratch that, the screenshot - even at that resolution - is blocked for being more than 66k. No screenshot is forthcoming.
  • Thank you, Eric for reporting that! I cannot see the screenshot. Can you please send it to me via email? aleksandra.wocial@internetbrands.com. thanks a lot!

    Also, have you checked with Firefox?

    Thanks!
    IBAlex
  • "Photo name must be no more than 30 characters"
    I figured it out with Chrome... the error is about the filename, not an image name (title) which I thought it was asking for.

    "Photo name must be no more than 30 characters"

    I fixed that on my end.


    Quote: Tried uploading a photo with Chrome (mac) and the form complains about a missing title after upload. There is no field to enter an image name.

    Tried Safari, but the page redirects to a page not found before I can fill in the form.

    Attached a screenshot (this form forces it to be 320 x 280, so good luck viewing anything useful in the screenshot). Scratch that, the screenshot - even at that resolution - is blocked for being more than 66k. No screenshot is forthcoming.
  • That's great! Thanks!

Tags

chrome, error, mac, safari, upload