Only getting TrekEarth Logo and ads and the rest is Blank

  • I have the worst time trying to go look at other photos or post comments because when I click on the user or photo, I only get the Top Half of the page which is only TrekEarth Logo and the Ads, the rest is blank (White). I can try to refresh but RARELY works. I've tried from many computers at different sites, but have the same issue, whether I'm logged on or not. HELP!!

    Any ideas here? Is this a known issue.
  • Your account looks fine.

    I'd suggest it's a browser issue. Try doing a hard refresh to clear cache & cookies (CTRL-F5). If that doesn't fix it, uninstall and reinstall your browser. If you're not using Firefox, try that browser.

    Also, turn off any ad-blocker plugins you have installed.

    Paul
  • I have the same problem

    Lakshmi
  • Please tell me:

    Your browser type & version?
    Are you using the Beta site?
    Have you tried the cache/browser steps listed above?

    Can you post a screenshot of what you're seeing or email me at paul.obrien at internetbrands.com
  • I am using mozilla firefox 11.0 version. I am not using the beta sit. I deleted all the cookies . I am lucky if I am able to critique 3 or 4 photos a day that to with many attempts. This morning, I could give critique to Budapestman's photo. I tried to open up jmdias, but no luck. I will mail you the screenshot.

    Lakshmi
  • So sad...please save us!!
    OK, I am a computer tech and no matter what computer I use, which as been over 30 in 4 different city's, because I am in charge of over 10,000 computers, I get nothing. It has taken me two days just to post up this reply. Each day I try for over a hour just to post a pic, and when trying to look at anything else, all I get is the logo and the ads. I know that I'm not the only one, because I was able to at least see one of my fav's from the US and she is also having the same issue. I'm wondering if it's a US thing or what. Please, Please fix this, because I love this site and it has been a blessing to me. I love the people I've met and have learn so much about other country's, it's like going on a world vacation from the comfort of your own home. Please don't take offense if something we have said seems mean, but I'm sure others feel the same way................ PLEASE SAVE US TE!!!

    Thank you for your help and again please help us.

    Buddy
  • Hello buddy,

    It has become a nightmare . I was lucky to post critiques for 6 shots. I get the opening page but no luck after that. I can't give critiques to the people I want. I have sent the screen shot. let us hope for the best.

    Lakshmi
  • No problem for me
    For what it's worth, I have not experienced any of those problems, although I have noticed less critiques on my photos since two days.
    I am in Canada, using Firefox 11.0 and NOT the beta version.

    Jacques
  • Hello tech team,

    I have this problem CONSTANTLY. As a matter of fact, I have tried almost ten times to post this message, but this is the first time I can view this page and respond.

    I use Firefox version 11.0. I use the beta version of TE, and never have this problem when I use it, but...if I try to use the regular version to view the forums or post a forum message, I often have to try several times before I can view the content of the page. I can only see the TE logo and header, just like Buddy and Lakshmi.

    I have tried clearing the cache and cookies several times as well.

    I would have written about this sooner, but there have been so many glitches that I just let it slide.

    Thank you,
    Brenda
  • I've reported this to tech.

    Again, please list your BROWSER TYPE and VERSION, and whether you have tried the steps I listed above; when I have seen this problem (rare) all I have done is restart Firefox and it went away.