Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 12-27-2015, 09:22 AM
emka emka is offline
TE Expert
Thread Starter
 
Join Date: Aug 2007
Posts: 4,487
Exclamation PROBLEM: Something wrong with Forum

Hi, There is something wrong with replies on Forum. There is no note near the picture that there is reply, also on Forum there is no original critique.

Regards

Emka
Reply With Quote
  #2  
Old 12-27-2015, 10:13 PM
macondo macondo is offline
Moderator
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 3,462
Default

One of the many bugs in the system at the moment. You probably also noticed that gallery page numbers are missing and you have to go back to the top of the page to press the 'Next' link. I believe the technical team are working on the problems, but probably not over these days of Christmas.
Reply With Quote
  #3  
Old 12-28-2015, 01:13 AM
ChrisJ ChrisJ is offline
TE Expert
 
Join Date: Mar 2004
Posts: 2,572
Default

Hi Malgo.

I am also having problems sending replies and editing but only in the BETA version. When I try the upgraded version of TE it works. Hoping they fix it this week before New Year. I load on the new version but critique on beta.
Reply With Quote
  #4  
Old 12-28-2015, 12:24 PM
ChrisJ ChrisJ is offline
TE Expert
 
Join Date: Mar 2004
Posts: 2,572
Default Replies not working in both versions of TE

I just sent a reply twice to a critique using the newer version of TE & it also failed to register. Please fix asap. Will we need to send private emails to communicate with each other for the rest of 2015?
Reply With Quote
  #5  
Old 12-28-2015, 12:41 PM
holmertz holmertz is online now
TE Expert
 
Join Date: Mar 2007
Posts: 3,874
Default

Chris (and everybody else): The replies are registered, but only in the Forum: Photos, not beside the photo where they should be.
Reply With Quote
  #6  
Old 12-28-2015, 02:10 PM
ChrisJ ChrisJ is offline
TE Expert
 
Join Date: Mar 2004
Posts: 2,572
Default Replies not working in both versions of TE

Thanks Gert

Is it possible to reply on the forums under photos? Just checked it and all my replies are there but only 2 of them showed up in discussions or against the original photo where they should be as you say. Here is a link for others having the same problem:

http://www.trekearth.com/forums/forumdisplay.php?f=2
Reply With Quote
  #7  
Old 12-28-2015, 06:39 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,689
Default

To Joλl:

Here an answer to Jose : http://www.trekearth.com/forums/show...62#post1279062 - it was a reply to this photo - http://www.trekearth.com/gallery/photo1509349.htm - I have used the "reply" button under Jose's comment, a thread appeared in Forum Photos but a link should be marked next to that photo...

Viviane

Last edited by Porteplume; 12-28-2015 at 08:00 PM.
Reply With Quote
  #8  
Old 12-28-2015, 07:39 PM
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 156
Default

Quote:
Originally Posted by Porteplume View Post
a link should be marked under that photo...

Viviane
Ah ha. A link to the forum post?
Reply With Quote
  #9  
Old 12-28-2015, 07:55 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,689
Default

Exactly! It should appear at the right side of the picture, under "discussions" like you can see here: http://www.trekearth.com/gallery/Eur...oto1506032.htm
Reply With Quote
  #10  
Old 12-28-2015, 07:58 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,689
Default

You can also see the difference here on the Photo Forum page:

First the latest photo forum page: http://www.trekearth.com/forums/forumdisplay.php?f=2

And here a same photo forum page from a few weeks ago: http://www.trekearth.com/forums/foru...r=desc&page=24

Note on this last one the "To member: ... "
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:02 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH