Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-16-2003, 09:52 PM
BobTrips BobTrips is offline
TE Senior Member
Thread Starter
 
Join Date: Nov 2002
Posts: 817
Default "Countries" page problem...

I didn't see a 'Post' link.

BTW, the reason I wanted one, seems as if Lopburi Province is missing from the Thailand drop down list.
Reply With Quote
  #2  
Old 03-16-2003, 09:58 PM
adam adam is offline
TE Expert
 
Join Date: Oct 2002
Posts: 2,658
Default Re: "Countries" page problem...

"I didn't see a 'Post' link."

You need to browse a specific country forum to post a message. So for example if you clicked on the 'Thailand' forum, there would be a 'Post' link. The main Country forum page is a conglomeration of the latest posts from all country forums.

"...Lopburi Province is missing from the Thailand drop down list."

I will fix this by tonight (~7 hours). Thanks for letting me know.
Reply With Quote
  #3  
Old 03-17-2003, 06:18 AM
adam adam is offline
TE Expert
 
Join Date: Oct 2002
Posts: 2,658
Default Re: "Countries" page problem... (Lopburi has been added)

I have added Lopburi to the Central region of Thailand.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:00 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH