something is wrong again - Page 5 - The TrekEarth Forums

Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #41  
Old 12-22-2015, 04:16 PM
ChrisJ ChrisJ is offline
TE Expert
 
Join Date: Mar 2004
Posts: 2,600
Default Edit still broken

I am still getting 'error code 500' when I try to edit any of my TE posts.
Reply With Quote
  #42  
Old 12-22-2015, 04:34 PM
holmertz holmertz is online now
TE Expert
Thread Starter
 
Join Date: Mar 2007
Posts: 4,018
Default

It seems that several problems have been solved, but at least the problems of un-English letters partly remain.

If I look at my latest photo, one critique written in Swedish is correct:
Som vanligt fullt med intressanta detaljer och frger. Dessutom den sedvanligt lsvrda texten. Ett mycket bra TE-bidrag!
God Jul frn oss bda

But the same sentences are garbled when I see them among the Critiques Received on my personal page:
Som vanligt fullt med intressanta detaljer och färger. Dessutom den sedvanligt läsvärda texten. Ett mycket bra TE-bidrag!
God Jul från oss båda

The same goes for French:
One critique seen under a member's photo:
Bravo pour ta grande fidlit et cette photo on ne peut plus originale pour fter l'vnement. Je suis en mode pause de TE mais je reviendrai peut-tre?

Quite correct, but the same paragraph among the member's Critiques Received looks like this:
Bravo pour ta grande fidélité et cette photo on ne peut plus originale pour fêter l'évènement. Je suis en mode pause de TE mais je reviendrai peut-être?

I have also noted that replies to critiques can be seen in the Discussions box beside the photos of some members, but the majority of replies are only found in the general Forums: Photos.
Reply With Quote
  #43  
Old 12-22-2015, 06:51 PM
rochoa rochoa is offline
TE Newbie
 
Join Date: Apr 2015
Posts: 15
Default Are the links ok?

Editing...
Quote:
Originally Posted by BennyV View Post
one more thing...

a reply I wrote (discussion) is visible here:
http://www.trekearth.com/threads.php?filter=BennyV

but not here, on the page of the picture itself:
http://www.trekearth.com/gallery/photo1508973.htm

no idea whether to person I wrote it to got it

B.
I see the page with the picture, but in the discussions section, I can't see what is the link to the picture, could you explain us?
Reply With Quote
  #44  
Old 12-23-2015, 12:34 PM
BennyV BennyV is offline
TE Expert
 
Join Date: Nov 2007
Posts: 1,585
Default

Quote:
Originally Posted by rochoa View Post
Editing...
I see the page with the picture, but in the discussions section, I can't see what is the link to the picture, could you explain us?
On the first link (discussions page) you can see the reply I wrote. It's called "tiny persons".

That reply was made to the first critique I got on my picture "Holy Mountain", so it should appear on that page too (second link, below 'discussions'). Normally it does, now it doesn't.

I don't know if Elaine (the one I wrote to) got my answer or not.

I tried it again today, this time calling my reply "tiny figures". Same thing happens.

---

But the fact that only the first page of the gallery is shown below, no clickable numbers of previous pages...that's the most urgent problem to be solved right now.

B.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:37 AM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH