Discrepancy in points count

You're on Page 7 of 7
Go to
  • You have been very clear Marina. It really isn't easy to explain, but you did it very well . Thank you.
    Marie-Louise.
  • How about Beta...?
    Quote: If you are one of these users, please list:

    browser type
    browser version #
    any plugins you are using (ad blockers, etc)
    time zone
    when you normally post/critique
    anything else pertinent you can think of

    Thank you,

    Paul
    A suggestion would be, to add if you're a TrekEarth Beta-user, to that list.
  • Now I understand......
    Opsssssssss............

    Now I understand, I apologize but I am not expert in English and sometimes misunderstandings happen.

    Summary: the points for my photos are in the correct sum. My smiles are not adding to photos of colleagues. Correct ?

    "I hope I made it clear" YESSSSSSS.......

    note: I do "always" my criticism by BETA.
    But the upload of photos, I only have success in the new version. If you upload en BETA something goes wrong.
    Now I hope I have helped and contributed successfully.

    My apology, a hug to all
    Filipe (sacavem)

    Quote: Your account is working alright, but your critiques do not add any points to the photos you critique unless someone else posts a critique after you. That's why you're in this list.
    Go back to the last photos you've just critiqued and see for yourself: the photo by macjake you've just posted a critique to should have 60 points but it stands at 56. The last ones to critique it whose points haven't added up were you and adores, who's also in that list.
    The same goes for the photo by kiks you've just critiqued - your points haven't been added up.

    I hope I made it clear)
  • I wonder if the problem is solved.
    My last two critiques have generated points. The first of them was written on TE, the second one on Beta.
    Well, all the better if it's true. I hope it's not a false joy ! Let's keep our fingers crossed.
    Marie-Louise.
    PS. These two pictures are still missing points.
    http://beta.trekearth.com/gallery/photo1354201.htm -4 pts
    http://beta.trekearth.com/gallery/photo1339398.htm -2pts
  • Problem with points
    I've checked. I guess with me it doesn't happen always, but sometimes it does.

    I'm using Internet Explorer
    Windows 7
    Norton Internet Security 2012
    I'm using beta version just sometimes.
    I'm writing my critiques in Portugal (+1h GMT), generally between 10p.m and 2a.m.
  • We also suspected it was a Beta issue.

    Early this morning our technician adjusted Beta and we're hoping it has resolved this strange issue.

    Please report if you are still seeing this problem, or if you think it's fixed

    Paul
  • It looks fixed now. Let's hope it stays this way. Thanks for your efforts.
    Gert
  • Quote: adores
    danos
    dip
    dta
    emka
    jacquest
    jhm
    josepmarin
    jusninasirun
    leo61
    lousat
    maloutim
    mauro61
    Nicou
    paololg
    PaulVDV
    sacavem
    Silvio1953
    Vasa
    worldcitizen


    There seems to be a very small list of affected users -- probably not limited to the above, but definitely a small subset of TE users.

    In order to make it worthwhile to troubleshoot this issue further, as it is both small in scope as well as nearly trivial in effect, we need to find commonalities between these users.

    If you are one of these users, please list:

    browser type
    browser version #
    any plugins you are using (ad blockers, etc)
    time zone
    when you normally post/critique
    anything else pertinent you can think of

    Thank you,

    Paul
    Hello,
    I didn't realize that this is happening to my critiques. I am using the beta.trekearth.com version for all my critiques with Mozilla Firefox Ver11.0
    My Time Zone is +8 GMT
    Hope this helps.
    Regards,
    Jusni
  • OK so... who is STILL/AGAIN having this issue where they are unable to add points to a photo by critiquing it?