I lost my rose - The TrekEarth Forums

Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 08-18-2004, 07:47 PM
hanza hanza is offline
TE Newbie
Thread Starter
 
Join Date: Jun 2004
Posts: 49
Default I lost my rose

Hi TE..
Today i posted my rose..and how come it not here... :(
Reply With Quote
  #2  
Old 08-18-2004, 10:23 PM
green green is offline
TE Expert
 
Join Date: Aug 2003
Posts: 1,348
Default Re: I lost my rose

Probably deleted by the website moderator. Have you read the "about" pages ? I'll suggest you read it and specifically the section 7 of the "terms of service" where it is explicitly said that common garden plant or any common object for the matter that doesn't teach anything about the world are not permited.
Reply With Quote
  #3  
Old 08-19-2004, 12:54 AM
mdchachi mdchachi is offline
TE Senior Member
 
Join Date: Oct 2002
Posts: 826
Default Re: I lost my rose

If you include an interesting note that teaches us something, then these kinds of images are usually permitted. But if not, they may be deleted.
Reply With Quote
  #4  
Old 08-19-2004, 12:47 PM
hanza hanza is offline
TE Newbie
Thread Starter
 
Join Date: Jun 2004
Posts: 49
Default Re: I lost my rose

Ok thank you...i didnt know it was allowed.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:44 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH