Forums


Go Back   The TrekEarth Forums >

Notices

Closed Thread
 
Thread Tools Display Modes
  #71  
Old 11-03-2011, 02:54 AM
DsilverL DsilverL is offline
TE Newbie
 
Join Date: May 2011
Posts: 5
Default Same problem

I am also having the problem to upload my pictures.

Is it from my computer or from the website?

  #72  
Old 11-04-2011, 12:05 PM
djole_ djole_ is offline
TE Newbie
 
Join Date: May 2011
Posts: 48
Default

Ok, I am having this ''Problem copying photo'' thing AGAIN! I can't upload photos, and I can't change my profile info or my profile pic.

  #73  
Old 11-04-2011, 06:20 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 379
Default

Please see the numerous recent threads regarding the photo uploads issue -- it is sitewide.

As to the profile issue, that is also pervasive and something we hope to address.

Thank you for your patience,

Paul
  #74  
Old 11-06-2011, 05:09 PM
djole_ djole_ is offline
TE Newbie
 
Join Date: May 2011
Posts: 48
Default

Thanks Paul, I hope you guys will fix this soon. Best regards.

Dragan
Closed Thread


Tags
error, not working, problem, questions, trouble

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:04 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH