Forums


Go Back   The TrekEarth Forums >

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-28-2017, 07:28 PM
mkamionka's Avatar
mkamionka mkamionka is offline
TE Expert
 
Join Date: Jan 2008
Location: Middlesbrough, UK
Posts: 1,145
Angry beta TrekEarth

Yes I know. IB does not support the beta TrekEarth. However many of members keep using it because it has features which were not properly fixed in the new TrekEarth.

Fix properly the new TrekEarth and we won't need beta version. OR keep supporting beta if you don't know how to fix new TE....

1.
The most important feature which was never properly solved was the size of the photo vs its sharpness. The new version allows to upload bigger size photos but it decreases their size to small size 790 or something. Sometimes it is hard to predict how it will look after the size decrease. And it differs when using different browsers. As a result some people tell me "your photo is not sharp" while other talking about the same photo say "it is crispy sharp".
Surprisingly it is not the case for beta TE. How was it possible to achieve then?
Depending on the size one uses different brightness and trims it differently too.
I don't want to upload too high quality photos to avoid them being stolen by other people. It is a problem since uploading smaller size means they are being decreased in size even more and their quality suffers the most.
A possible solution to that problem is to allow to display photos as they are.
I don't know how to do it, but whoever is in charge of websites should know it right? Alternatively increase the display size and but tell us exactly what the size is so we prepare the photo exactly in the size it is going to be displayed...

2.
Another feature I miss in the new TrekEarth is that it does not display the number of points for given photo as it is done in beta version. Such an easy fix!

3.
I know the point 1 may be not easy but then at least support the beta version.
What really annoys me is when I upload a photo through new TE, like today and its miniature icon does not get copy to the beta TE. In the end whoever uses beta TE (most old members) will not see the icon and will not be tempted to click on it.
See here -the first photo icon is not visible. This happened to me before. It also happened to me with the same photo yesterday that is why I deleted it and uploaded today again with the same result.

4.
Some members keep complaining that they are not able to update their profile.Look at emka's profile: it always showed her plans, now it shows she plans to go to Sweden in 2015.

5.
while uploading a photo there is always an error message. However I notice that there are two types of errors happening.
Either upon clicking submit I get error message saying "Invalid..." but the photo is uploaded, just the name of the town and note are not copied over, so I have to edit it again. This happens most of the time since many years now.
Or occasionally there is no error message but the note is not uploaded as typed but for example all the links are erased.

6.
Notifications about somebody answering to your comment have never worked in new TE. You can either switch it on and get notification for everything which is annoying or off and you will never know if someone answered to your comment.
It has never been fixed from the beginning of new TE.


Well I realize that not may people get through the whole text, and IB does not care but since I got annoyed about point 3 few moments ago, I thought I will share my thoughts.

Good night
M
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:37 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH