Why Do I have Problems Uploading a Picture? - The TrekEarth Forums

Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-17-2004, 01:01 PM
manny manny is offline
TE Junior Member
Thread Starter
 
Join Date: Oct 2003
Posts: 255
Default Why Do I have Problems Uploading a Picture?

Yes, it is extremely difficult for me to upload pictures both in TE and TL. I have been trying for 2 hours (and for the past 2 hours now). Is there any way that I can upload effectively and effciently. Or is it just the network in Thailand?

I use to have this problem in the past but not as grave as today.

Thanks.

Manny
Reply With Quote
  #2  
Old 04-17-2004, 01:06 PM
Darren Darren is offline
TE Senior Member
 
Join Date: Mar 2003
Posts: 854
Default Re: Why Do I have Problems Uploading a Picture?

Personally, I can't vouch for this, cuz P to P is immoral or something ;). But, I have heard, possibly, vaguely, from unnamed sources, through the grapevine, no personal knowledge, etc that at times if some unknown person has a program like Kazaa up and running, it can interfer with uploads. Not sure if that might be a possiblity with you or not Manny, but it is the first thing to come to my mind. Good luck.
Reply With Quote
  #3  
Old 04-18-2004, 02:54 PM
ChrisJ ChrisJ is offline
TE Expert
 
Join Date: Mar 2004
Posts: 2,610
Default Re: Why Do I have Problems Uploading a Picture?

It could also depend if you're on cable (fast broadband), or dialup (very slow).
Reply With Quote
  #4  
Old 04-18-2004, 03:21 PM
Luko Luko is offline
TE Expert
 
Join Date: Apr 2003
Posts: 1,969
Default Re: Why Do I have Problems Uploading a Picture?

Darren, only uploading copyrighted stuff is immoral, against the law, deservedly fine proned, uncapitalistic spirited and therefore leads to eternal damnation.
Using such program as Kaza? Kazah? Kaazaa? -Sorry, as myself, I'm not familiar with such devilish unfair program as Kazaa...- to share for instance family snapshots, freeware, etc. does not AFAIK go against any law...

Regarding Chris' answer I'm not sure that settles everything as I'm also on 640K cable and sometimes have to resume uploading 3 or 4 times before it actually happens (usually around 11:00 PM french time, early morning asian time). Though I've never been stuck for hours as you were, Manny.
I suspect this might occur on Adam's server's end when there is too much traffic or back up tasks going on (I might also be totally wrong, this is no expert words...).
Reply With Quote
  #5  
Old 04-18-2004, 08:41 PM
adam adam is offline
TE Expert
 
Join Date: Oct 2002
Posts: 2,658
Default Re: Why Do I have Problems Uploading a Picture?

"I suspect this might occur on Adam's server's end when there is too much traffic or back up tasks going on"

True, but manny posted his message on a Saturday when peak usage is much lower, so I don't think this could be the problem. I don't think it's backup tasks causing it either (for two hours).

During a few hours in the afternoon (EST) M-F the server does seem to get a lot slower, and I hope to eventually get another server dedicated to the database which should speed things up a bit.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:36 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH