Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-24-2012, 04:45 AM
delpeoples delpeoples is offline
TE Expert
Thread Starter
 
Join Date: Dec 2008
Posts: 3,449
Post Virus Alert

Hi TEιrs and Admin

I am really concerned about the fact that when I access some of my Favourite photographers' pages here on TE, I get an alert from Microsoft that 3 different Trojans are attacking my computer.

JudyR has also had the same problem I believe and I wonder if anyone else has had this problem?

Is Admin able to assist please?

Best regards
Lisa
Reply With Quote
  #2  
Old 07-24-2012, 05:00 AM
annjackman annjackman is offline
TE Junior Member
 
Join Date: Oct 2010
Posts: 374
Default virus

Hello Lisa,
I have had the same alert when using TE (on two different computers) which might itself be the virus if the message is opened. I have not opened the message and closing the computer and scanning for viruses with my normal software reveals no viruses. I am told that it is possible that it is coming from an advert or similar on TE. It would be good to have the admin's view.
Regards, Ann
Reply With Quote
  #3  
Old 07-24-2012, 12:48 PM
delpeoples delpeoples is offline
TE Expert
Thread Starter
 
Join Date: Dec 2008
Posts: 3,449
Post Thanks Ann

Thanks Ann

For your response. Yes, I'm having the same problem. I stupidly downloaded the "fix" thinking it was genuine. My anti virus scans show nothing but I still get the notification when opening Trekearth.

As my computer was affected by the virus that crashed many TEιrs hard drives a few months ago, I'm really worried.

I hope the Admin can respond soon.

Best regards
Lisa
Reply With Quote
  #4  
Old 07-24-2012, 05:43 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 379
Default

Thank you for reporting -- our technicians are looking into this and I'll relay any information as soon as I have it.

Paul
Community Manager
Reply With Quote
  #5  
Old 07-27-2012, 10:49 AM
willperrett willperrett is offline
TE Senior Member
 
Join Date: Sep 2011
Posts: 681
Default viruses

Hi techies
Recently (past week), nearly every time I look at my "Critiques received", a warning flashes up telling me that I've been attacked by 3 viruses, and disabling access to the site. When checking/cleaning with MS Security Essentials, nothing is found. No other sites I'm visiting seem to create this problem. It seems a "hoax", as no viruses appear to be there, but it's become a regular phenomenon, and basically means that I can't use the site properly.
Do you have any idea what is going on; whether anyone else is suffering similarly; and particularly if you, or I, or anyone else can fix this annoying and potentially dangerous problem?
I'd appreciate your thoughts.
Regards
Will Perrett
Reply With Quote
  #6  
Old 07-27-2012, 04:59 PM
jester5 jester5 is offline
TE Junior Member
 
Join Date: Jul 2007
Posts: 149
Unhappy Virus Alert

Hi Everyone,
I have had the same problem and when I ran malwarebytes and AVG the first time 2trojans and some other nasty was found on my computer.I have had the message everytime I try to log in but have had not been infected again.
It is a real pain though and I have stayed off the site for a while for that reason.
Reply With Quote
  #7  
Old 07-27-2012, 07:04 PM
annjackman annjackman is offline
TE Junior Member
 
Join Date: Oct 2010
Posts: 374
Default problem continues

As I previously reported I have this problem sporadically. It continues.
It would be good to have a response.
Thanks, Ann
Reply With Quote
  #8  
Old 07-27-2012, 09:51 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 379
Exclamation

This morning (Pacific time) we turned off the ad network that we believe is serving this error message.

If you continue to see the false virus alert, please contact us through this thread.

Thank you,

Paul
Community Manager
Reply With Quote
  #9  
Old 07-28-2012, 08:40 AM
willperrett willperrett is offline
TE Senior Member
 
Join Date: Sep 2011
Posts: 681
Default virus alert

Hi Paul
I had the same alert message when I logged on this morning (0930) BST. It still appears to be active!
Will P
Reply With Quote
  #10  
Old 07-28-2012, 12:27 PM
Tigerlily Tigerlily is offline
TE Junior Member
 
Join Date: Apr 2012
Posts: 101
Default Thanks

Hi,
I've seen it for a few days.
I got the viruses on both my computers as well.. and I had to do full scans. It always shows "clean computer" sign, when I clicked, it asked me to download file. I didn't realise that the downloaded file was actually virus. I thought it was my problem, and later I found this fake alarms several times when I opened TE page, not other sites.
Thanks.
jasmine
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:58 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH